Google Chrome заблокирует уязвимые плагины

Главная » Новости » Google Chrome заблокирует уязвимые плагины

Google Chrome заблокирует уязвимые плагины.Поисковая система Google скоро будет блокировать небезопасные версии плагинов, которые работают поверх браузера Chrome. Это должно снизить количество потенциальных уязвимостей и багов, которые могут использовать киберпреступники.

На своем блоге специалисты  Google отмечают, что новый функционал сможет отключать “устаревшие плагины” и предлагать  пользователям обновления для них.

Последнее время баги в плагинах к браузерам используются хакерами значительно чаще, чем уязвимости в системных или прикладных программах. Так, по данным антивирусной фирмы F-Secure, значительно возросло число случаев использования багов в таких плагинах, как Adobe Flash Player и Java Virtual Machine.

Пользователи часто  не в состоянии полностью проследить за всеми обновлениями. Компания Mozilla, например, с этой целью внедрила в браузер Firefox систему предупреждения о наличии устаревших версий плагинов. Google Chrome пойдет дальше, полностью блокируя их использование.

Автоблокировка добавится к другим функциям обеспечения безопасности, которые планируют разработчики Chrome.


Читайте также:

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Этот сайт использует Akismet для борьбы со спамом. Узнайте как обрабатываются ваши данные комментариев.